• Главная
  • Networks
  • Автоматическое восстановление портов Cisco из состояния errdisable

Q-in-Q между оборудованием Cisco и ZyXEL

QinQ cisco zyxel

Пример настойки Q-in-Q между оборудованием Cisco и ZyXEL.

Настройка Cisco 3750 (Sw1):

vlan 300
!
interface GigabitEthernet1/0/11
switchport access vlan 300
switchport trunk encapsulation dot1q
switchport mode dot1q-tunnel
no cdp enable
!
interface GigabitEthernet1/0/20
switchport trunk encapsulation dot1q
switchport mode trunk

Настройка ZyXEL (Sw2):

vlan 300 
normal ""
fixed 26-27
forbidden 1-25,28
untagged 1-26,28

interface port-channel 1
vlan-stacking role access
pvid 300
vlan-trunking
vlan-stacking SPVID 300

interface port-channel 1-28
vlan-stacking role normal

interface port-channel 27
vlan-trunking

vlan-stacking

Команду vlan-staking необходимо ввести в самом конце, после того как вы назначите правильную роль всем портам иначе влан управления может стать недоступен.

Mobile: Login